Duplicator(1.2.40以前)の脆弱性について

平素はmixhostをご利用いただきありがとうございます。 この度、WordPressのプラグイン「Duplicator(1.2.40以前)」のバージョン環境において脆弱性が発見され、プラグイン提供元より修正版が公開され…

夏期休業のお知らせ

平素はmixhostをご利用いただき、誠にありがとうございます。 誠に勝手ではございますが、以下の期間について、弊社の営業を休ませていただきます。 お客様には大変ご迷惑をおかけしますが、何卒よろしくお願いいたします。 ■…

JCBカード対応のお知らせ

平素はmixhostをご利用いただきありがとうございます。 mixhostでは、本日2018年7月1日よりサービス強化の一環として、JCBカードでのお支払いに対応いたしました。 今までmixhostではJCBカードでのお…