PythonとRubyのバージョン選択機能のご提供開始のお知らせ

mixhostでは、PythonとRubyにおきまして、バージョンを選択できる機能のご提供を開始致しました。

cPanelのソフトウェアセクション内の、Setup Python AppまたはSetup Ruby Appよりご利用いただけます。

現在、下記バージョンに対応しております。

  • Python 2.7
  • Python 3.3
  • Python 3.4
  • Python 3.5
  • Ruby 1.8
  • Ruby 1.9
  • Ruby 2.0
  • Ruby 2.1
  • Ruby 2.2
  • Ruby 2.3
  • Ruby 2.4

大変便利な機能となっておりますので、PythonまたはRubyをご利用の際には是非ご利用くださいませ。
なお、こちらの機能のご利用はサポート対象外となっておりますので、ご了承下さい。